OverviewManual

Download CustomAppender 1.1.0

Release date: September 28, 2019

Related Links

License

CustomAppender is licensed under Apache License 2.0. It is a permissive software license with a few restrictions.

This is only a brief summary of the license. For the complete restrictions and requirements, please refer to the full license.

Dependencies

CustomAppender requires at least Java SE 6 or 7, depending on which version of Log4j2 is used. Version 2.4 and greater require 7 and versions less than 2.4 require 6. The minimum supported version of Log4j2 is 2.0.1.

Maven

<dependency>
  <groupId>com.frostphyr</groupId>
  <artifactId>customappender</artifactId>
  <version>1.1.0</version>
</dependency>

Gradle

repositories {
  mavenCentral()
}

implementation 'com.frostphyr:customappender:1.1.0'

Download

You may also directly download the files: